[Twisted-Python] Supported Python versions for Twisted 10.0

Albert Brandl albert.brandl at weiermayer.com
Mon Mar 29 10:52:40 EDT 2010


By chance, I recently found the following comment by Glyph on Stack Overflow (dated Oct 
18 '08):

> Right now, Twisted supports python 2.3 to 2.5. Currently, we're working on 2.6 support 
> (which we'll obviously have to finish before 3.0!).

What are the supported Python versions for the Twisted 10 development? I think it might 
be a good idea to document these prerequisites in the developer section of the Wiki (or 
make them more prominent, if they are already there)?

I know, I should have made sure _before_ submitting a patch that _sends_ data to a 
generator... ;-).


DI Albert Brandl
Weiermayer Solutions GmbH | http://www.weiermayer.com
4813 Altmünster | Abteistraße 12 | Austria |
Fon: +43(0)720 70 30 14 | Fax: +43 (0) 7612 88081

More information about the Twisted-Python mailing list