[Twisted-Python] easy_install and twisted problems?

Ken MacDonald drken567 at gmail.com
Tue Dec 14 11:03:30 EST 2010

Thanks Jean-Paul,
This seems to work fine, and quickly, too.

Just before your message, I was able to get an apparently successful install
of twisted by installing ActiveState Python 2.6, and installing with their
package manager, so:

c:\>pypm install twisted

but the installers you mention are probably the best bet.
Thanks again,

As I understand it, Python 2.6 requires Visual Studio 2008.
> However, I recommend using one of the installers available for download
> from the website:
> http://tmrc.mit.edu/mirror/twisted/Twisted/10.2/Twisted-10.2.0.winxp32-py2.6.msi
> http://tmrc.mit.edu/mirror/twisted/Twisted/10.2/Twisted-10.2.0.winxp32-py2.6.exe
> Jean-Paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://twistedmatrix.com/pipermail/twisted-python/attachments/20101214/a5010454/attachment.htm 

More information about the Twisted-Python mailing list