[Twisted-Python] Decide on and document Python version support policy

Thijs Triemstra | Collab lists at collab.nl
Wed Dec 23 20:06:32 EST 2009

So there's ticket #1234 to deal with, and since Python 2.3 support for Twisted recently seems to have been dropped, I wonder what the policy should be?



[1] http://twistedmatrix.com/trac/ticket/2541

More information about the Twisted-Python mailing list