[Twisted-Python] Confusion on Twisted versions

happybrowndog happybrowndog at hotmail.com
Sun Jul 6 13:35:01 EDT 2008

I'm finding the Twisted version numbers confusing.  I have it installed 
on Debian, where aptitude is telling me that 2.4.4 is installed (with 
python 2.4).  However, the TwistedMatrix site states that there is an 
8.1 version.  Googling shows that people talk of 2.4x and 8.x in an 
intermingled fashion.  Can someone please clarify?

More information about the Twisted-Python mailing list