[Twisted-Python] Ubuntu Deb Packages

Kim Hawtin kim at hawtin.net.au
Wed Apr 23 02:48:49 EDT 2008

Jean-Paul Calderone wrote:
> On Tue, 22 Apr 2008 19:08:13 +0100, Simon Pickles
> <sipickles at hotmail.com> wrote:
>> Out of curiosity, are there plans to update the Ubuntu Repositories
>> with v8? It is still at 2.5.0
>> I was having trouble building the latest version since Hardy is
>> missing the python-dev package at present.
> We don't build the Debian/Ubuntu packages for Twisted.  You probably need
> to ask the Debian maintainer.

Perhaps the easiest way to find these folks is to check the Maintainer and
Original-Maintainer fields;

$ apt-cache search twisted
python-twisted - Event-based framework for internet applications (transitional
python-twisted-bin - Event-based framework for internet applications

$ apt-cache show python-twisted
Package: python-twisted
Priority: extra
Section: python
Installed-Size: 60
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Original-Maintainer: Matthias Klose <doko at debian.org>
Architecture: all
Source: twisted
Version: 2.5.0-2build1
Depends: python-twisted-core (>= 2.5), python-twisted-conch (>= 1:0.8),
python-twisted-mail (>= 0.4), python-twisted-lore (>= 0.2),
python-twisted-names (>= 0.4), python-twisted-news (>= 0.3),
python-twisted-runner (>= 0.2), python-twisted-web (>= 0.7),
python-twisted-words (>= 0.5)
Filename: pool/main/t/twisted/python-twisted_2.5.0-2build1_all.deb
Size: 8958
MD5sum: e97b408484713fc1692b623824f61117
SHA1: 4f329a3c9bd020044ca64bb7d0b5f5fbe8ed34b9
SHA256: d7bb08cba2978d4aafea6a0822b9d7b7abcaf74ce6cdf011b54d34d52f322bac
Description: Event-based framework for internet applications (transitional
 This is a transitional package that depends on the twisted core library and
 all the libraries split out to separate packages starting with Twisted-2.0.1.
Python-Version: all
Bugs: mailto:ubuntu-users at lists.ubuntu.com
Origin: Ubuntu



More information about the Twisted-Python mailing list