[Twisted-Python] ldaptor with Twisted 8.0.1

David S. dschein at fsinnovations.net
Wed Apr 2 13:58:17 EDT 2008

To get ldaptor running with Twisted 8.0.1, I edited 
ldaptor/interfaces.py and replaced references to 
twisted.python.components.Interface with zope.interface.Interface and 
everything seems fine.

Any gotchas I might be missing?  Anyone else using ldaptor with the 
latest Twisted release?

Thanks for any help.

David S.

More information about the Twisted-Python mailing list