[Twisted-Python] Re: ??: Twisted 8.0.1 for Python 2.5 for Windows is missing Zope

Sergey A. Lipnevich sergey at optimaltec.com
Tue Apr 1 22:48:07 EDT 2008

Thijs Triemstra | Collab wrote:
> Shouldn't this be installed automatically now that Twisted is
> easy_installable? 

Most likely, but zope.interface on Windows would require Visual Studio
2003. I tried easy_install but couldn't complete it.
Thank you,


More information about the Twisted-Python mailing list