答复: [Twisted-Python] Twisted 8.0.1 for Python 2.5 for Windows is missing Zope

weizi nmweizi at gmail.com
Tue Apr 1 01:45:12 EDT 2008


Down from http://www.zope.org/Members/saffe/zope_interface/folder_contents



> -----邮件原件-----
> 发件人: twisted-python-bounces at twistedmatrix.com
> [mailto:twisted-python-bounces at twistedmatrix.com] 代表 Sergey A.
> Lipnevich
> 发送时间: 2008年4月1日 11:03
> 收件人: twisted-python at twistedmatrix.com
> 主题: [Twisted-Python] Twisted 8.0.1 for Python 2.5 for Windows is missing
> Zope
> 
> Hi,
> 
> I'm sorry if I'm posting to the wrong list. I tried upgrading Twisted from
2.5.0
> to 8.0.1 on Windows with Python 2.5.2, but it doesn't work due to missing
> dependency: zope.interface (I'm trying to run Buildbot on it, if that
matters).
> Upon checking into this 2.5.0 installer for Windows had Zope modules
> included, but 8.0.1 doesn't. I also can't find relatively recent pre-built
> zope.interface for Windows, and don't have Visual Studio 2003 installed to
> build from source, to check if installing zope.interface would fix the
problem.
> Is it possible to include relevant Zope modules back into Windows
installer?
> Thank you!
> 
> Sergey.
> 
> 
> _______________________________________________
> Twisted-Python mailing list
> Twisted-Python at twistedmatrix.com
> http://twistedmatrix.com/cgi-bin/mailman/listinfo/twisted-python





More information about the Twisted-Python mailing list