[Twisted-Python] python2.5

Christopher Armstrong radix at twistedmatrix.com
Sun Oct 28 16:54:51 EDT 2007

On 10/28/07, Sergey Alembekov <rt at aspirinka.net> wrote:
> Hi,
> Will twisted works with python2.5?

Twisted 2.5 works with Python 2.5 (the version number matching is just
a coincidence :-) The Python 2.5 release had some incompatibilities
that caused older versions of Twisted some trouble, but even those
should probably mostly work.

Christopher Armstrong
International Man of Twistery

More information about the Twisted-Python mailing list