[Twisted-Python] Can I still run (most of) Twisted on Python 2.2?

Jonathan Lange jml at mumak.net
Tue Mar 27 01:06:45 EDT 2007

On 3/26/07, Christopher Armstrong <radix at twistedmatrix.com> wrote:
> On 3/26/07, Erik Forsberg <forsberg at cendio.se> wrote:
> > On the same matter - are there any plans on when to stop supporting
> > Python 2.3, Python 2.4, etc?
> I think we've generally maintained a 5-year support for Python releases.

I was under the impression that we supported the Python in debian
stable, and anything newer.

Whatever the answer, it would be good to have it written down as a
policy. I've filed a bug for this:


More information about the Twisted-Python mailing list