[Twisted-Python] Can I still run (most of) Twisted on Python 2.2?

Erik Forsberg forsberg at cendio.se
Mon Mar 26 04:29:23 EDT 2007


In TwistedCore/setup.py, I find that python 2.3 is required for
Twisted. I'd like to use Twisted for a project that currently requires
only Python 2.2, which raises the question - which parts of Twisted
requires 2.3, and how much of it can I run on Python 2.2?

On the same matter - are there any plans on when to stop supporting
Python 2.3, Python 2.4, etc? 

Erik Forsberg                OpenSource-based Thin Client Technology
Systems Analyst/Developer    Phone: +46-13-21 46 00    
Cendio AB    	             Web: http://www.cendio.com

More information about the Twisted-Python mailing list