[Twisted-Python] Debian package problems

Manlio Perillo manlio_perillo at libero.it
Thu Feb 22 08:21:18 EST 2007


I have noted that the python-twisted package depends on 

Is this really true?

For me this is a problem.
Today I have updated a Debian Etch server and an upgrade for 
python-twisted-words requires the installation of GTK and X11!

Thanks  Manlio Perillo

More information about the Twisted-Python mailing list