[Twisted-Python] problem running ldaptor-webui

Jean-Paul Calderone exarkun at divmod.com
Mon Feb 19 21:14:37 EST 2007

On Mon, 19 Feb 2007 18:52:10 -0700, Michael Torrie <torriem at chem.byu.edu> wrote:
> [snip]
>Is ldaptor-webui in need of updating to run with something new that
>either Twisted or Zope changed?

Yep.  twisted.python.components.Interface was deprecated in June of 2004 and removed for the Twisted 2.5 release.  zope.interface.Interface should be used


More information about the Twisted-Python mailing list