[Twisted-Python] Re: Why does Selenium need Twisted 1.3?

James Y Knight foom at fuhm.net
Thu Mar 30 12:36:27 EST 2006

On Mar 30, 2006, at 7:39 AM, Nicola Larosa wrote:

>>> "Download and install Twisted version 1.3 (this is important,  
>>> because
>>> things have been known not to work so well with Twisted 2.x)."
>>> Running the Selenium Twisted server on Linux
>>> http://agiletesting.blogspot.com/2006/03/running-selenium-twisted- 
>>> server-on.html
>>> Uh?
>> Ask them?
> Yes, I Cc:ed the article author, but should have gone to their  
> mailing list
> instead... done.
> I posted here because I thought somebody could be interested in a  
> somewhat
> disfuncional situation involving Twisted and an important Twisted- 
> based
> acceptance test tool.

As far as I know they have not approached us with any specific  
problems with later versions of Twisted nor help with some issue  
converting their code to be compatible with later versions.


More information about the Twisted-Python mailing list