[Twisted-Python] twistd question

Stéphane Brault stephane_brault at yahoo.fr
Mon Jul 24 17:49:47 EDT 2006


Thanks David,
 I already ensured that, my problem is I don't know how to run twistd with python2.4 and I can't get rid of
 python2.3. 
 
 Stéphane

----- Message d'origine ----
De : David Pratt <fairwinds at eastlink.ca>
À : Stéphane Brault <stephane_brault at yahoo.fr>; Twisted general discussion <twisted-python at twistedmatrix.com>
Envoyé le : Lundi, 24 Juillet 2006, 11h06mn 56s
Objet : Re: [Twisted-Python] twistd question

Hi Stephane

I'm not sure this is really a twisted question. If you have a python2.3 
and a python2.4 you should have a corresponding site-packages for each. 
I'd check to ensure twisted is in the site-packages for the version of 
python driving your app if you expect to use it.

Regards,
David

Stéphane Brault wrote:
> Hi,
>  
>  I'm using sasync and sqlalchemy. I'm deploying my application on a debian distribution,
>  installing python 2.4. The trouble is that it also installs python 2.3 and when I use twistd
>  it doesn't recognize packages in the 2.4 distribution. Is there a way around this ?
>  
>  Thanks,
>  
>  Stéphane
> 
> 
> 
> _______________________________________________
> Twisted-Python mailing list
> Twisted-Python at twistedmatrix.com
> http://twistedmatrix.com/cgi-bin/mailman/listinfo/twisted-python
> 







More information about the Twisted-Python mailing list