[Twisted-Python] Up to date Debian packages

glyph at divmod.com glyph at divmod.com
Sun Jan 8 16:46:35 EST 2006

On Sun, 08 Jan 2006 06:40:53 +0100, Johann Borck <johann.borck at densedata.com> wrote:

>Hi, Brendan,
>sorry, but this question is cute somehow - twisted is python - there's
>nothing to compile  - if you need *.deb sooo much, the latest version in
>unstable is 2.0.1-something, but it just can't be easier than
>downloading the latest 2.1 tarball and (...)

It is certainly not *too* hard to install Twisted without debs, but it sure would be nice if we had up-to-date support from Debian so that users could simply do "apt-get install twisted" without knowing about all this stuff.  I mean, hey, ./configure; make; make install isn't so hard - why should we have debs of anything at all? :)

More information about the Twisted-Python mailing list