[Twisted-Python] Up to date Debian packages

Brendan Simon Brendan at BrendanSimon.com
Sat Jan 7 21:59:12 EST 2006

I'm running Debian Sarge (ie. stable release).  The default installation 
of python-twisted is 1.3.0-8.  I would like the latest version, 
preferable 2.1.0.

 From the twisted web pages, I was lead to believe that the following 
site has the latest Debian snapshots, release-candidates and releases, 
but the latest version I could find there was 1.2.0+1.3.0-1 (whatever 
that means).

I've also checked http://backports.org/ but nobody has backported the 
Sid version to Sarge.  I don't even know what the Sid version is as the 
Debian packages page is not working at the moment.

Is there an easy way to get precompiled versions of Twisted for Debian 


More information about the Twisted-Python mailing list