[Twisted-Python] deprecation of manhole.telnet (was: ANN: Twisted2.1.0 windows installer)

Henning.Ramm at mediapro-gmbh.de Henning.Ramm at mediapro-gmbh.de
Wed Nov 23 04:30:23 EST 2005

>I just updated and got a DeprecationWarning on import of 
>twisted.manhole.telnet: it seems to import 
>twisted.protocols.telsnet but should use twisted.conch.telnet instead.
>Is manhole as such supposed to be deprecated?

Sorry, I read the gtk2manhole thread too late...


More information about the Twisted-Python mailing list