[Twisted-Python] Python 2.2 Support

Magnus Lycka lycka at carmensystems.com
Wed Nov 9 12:05:33 EST 2005

markw wrote:

> Out of interest: Why would someone still running python 2.2 be trying  
> to use the *latest* twisted?

Someone running Python 2.2 might still need a bug fixed in Twisted.

> Given they are not interested in running the latest and greatest  
> python surely they would be happy with an older version of twisted.  
> Having a "last version compatible with 2.2" available for download  
> would solve this problem no?

This is a good idea, even if it doesn't solve the whole problem!

(Personally I'm a bit torn. We use Twisted on RH EL3 boxes, but
I'd rather see that we upgraded to a newer Python. That Twisted
requires 2.3 could help... :)

More information about the Twisted-Python mailing list