[Twisted-Python] both 'package' and 'py_modules'

Judson Bishop judson.bishop at eamc.org
Fri Mar 18 17:24:26 EST 2005


Having trouble building Twisted on RHEL 3.  Using python-2.2.3-6.1.

# python setup.py build
running build
running build_py
error: build_py: supplying both 'packages' and 'py_modules' options is
not allowed
Error: Subprocess exited with result 1 for project core

Any help would be appreciated.


More information about the Twisted-Python mailing list