[Twisted-Python] How to uninstall Twisted 2.0?

Itamar Shtull-Trauring itamar at itamarst.org
Mon Mar 14 16:53:41 EST 2005

On Mon, 2005-03-14 at 22:13 +0100, Yves Goergen wrote:

> I just installed Twisted 2.0.0a2 only to find it incompatible with the
> application I wanted.

In what way was it incompatible?

More information about the Twisted-Python mailing list