[Twisted-Python] which twisted version is compatible for Linux machine

Andrew Bennetts andrew-twisted at puzzling.org
Tue Jan 4 04:30:27 EST 2005

On Tue, Jan 04, 2005 at 08:27:47AM +0000, praba mosas wrote:
> Dear All,
>    I want to install twisted  in my machine which have
> gobolinux.  I want to  know which version of twisted
> is
> compatible for this gobolinux.  If anyone know
> regarding
> this mail me.

According to distrowatch.com, all recent releases of gobolinux have at least
Python 2.2, so any version of Twisted should work just fine.  I'd recommend
the current release, 1.3.0.


More information about the Twisted-Python mailing list