[Twisted-Python] Python 2.2 Support

James Y Knight foom at fuhm.net
Thu Dec 22 17:54:54 EST 2005

I'm going to vote for dropping Python 2.2 support in Twisted trunk  
now. Twisted 2.1 is a fine release to use if you want to use an  
ancient version of python. Keeping compat is a pain in the ass. And  
lest exarkun complain about lack of enthusiasm: I'll declare myself  
quite enthusiastic about the concept. :)


More information about the Twisted-Python mailing list