[Twisted-Python] twisted webdav server

Yasushi Iwata yasusii at lowlife.jp
Fri Oct 22 23:23:23 EDT 2004

On Fri, 22 Oct 2004 12:31:57 -0400 Bob Ippolito wrote:

> This particular package is not going to go into Twisted unless the 
> license changes.  LGPL is not compatible with MIT.

Some code of akaDAV were adapted from Twisted 1.3.0 which is
distributed under LGPL, so I cannot change the lisence of akaDAV.

I'm glad to change the lincense and contribute what I wrote to Twisted
project. Should I rewrite all the code adapted from Twisted 1.3.0 to
change the license?

More information about the Twisted-Python mailing list