[Twisted-Python] "installing" Twisted?

Yun Mao maoy at cis.upenn.edu
Fri Feb 20 13:30:34 EST 2004

I guess the pure python part (which is almost the whole part?) would be 
fine. However, you probably do not have those handy script installed in 
the $PATH, such as twistd, mktap, etc.


On Fri, 20 Feb 2004, Frantisek Fuka wrote:

> Yun Mao wrote:
> > I encountered the similar problem before with rpm-based distribution. Just 
> > grab the python-devel-xxx.rpm and install.
> Thanks. But the current question is: I already "installed" twisted by 
> simply copying the twisted/ subdirectory into site-packages/ and 
> everything seems to run OK. "If it ain't broke..."
> Or is it broken?

More information about the Twisted-Python mailing list