[Twisted-Python] Re: Python 2.4 compatible windows binaries?

Paul Moore pf_moore at yahoo.co.uk
Thu Dec 30 16:50:21 EST 2004

Cory Dodt <corydodt at twistedmatrix.com> writes:

> Twisted 2.0 will have windows binaries for Python 2.4, but there are no plans
> at this time to do those binaries for earlier versions.

I know this is probably a silly question, but what sort of timescale
is expected for Twisted 2.0?

Never keep up with the Joneses. Drag them down to your level. --
Quentin Crisp

More information about the Twisted-Python mailing list