[Twisted-Python] python.plugin

Itamar Shtull-Trauring itamar at itamarst.org
Thu Dec 16 22:28:20 EST 2004

On Fri, 2004-12-17 at 06:18 +0300, Kenny Chamber wrote:
> I extended t.py.p to use deferreds. The code is somewhat hideous and about
> three times as slow, but at least it's asynchronous. There's a much more
> elegant way to do it using generators. Hopefully, at some point in the
> future Python 2.2 will be the minimum supported version.
Python 2.2 is the minimal supported version. Please submit patches to

More information about the Twisted-Python mailing list