[Twisted-Python] Installation problems

Steve Atkins steve at blighty.com
Fri Dec 3 19:08:32 EST 2004

I've hit some problems installing twisted 1.3.0 on OS X / python 2.4.

The biggie is that I can't find any trace of installation instructions
(pre-requisites, installation instructions) anywhere. The tarball README
refers to INSTALL, and INSTALL doesn't exist.

I attempted a simple "python setup.py build" and the build bombs out
after a while with:

    running build_scripts
    error: file 'bin/manhole' does not exist

So... help a newbie out. What am I doing wrong?


More information about the Twisted-Python mailing list