[Twisted-Python] PyPAM really needed by Twisted?

Christopher Armstrong radix at twistedmatrix.com
Mon Apr 19 15:40:13 EDT 2004

Jonathan Dill wrote:
> I'm following the INSTALL instructions for Twisted-1.2.0 and it claims
> that it depends on PyPAM.  PyPAM appears not to have been developed
> since 1999 for Python 1.52.  Are these install directions really up to
> date?  Or should I try the Twisted 1.2.1alpha1 or Twisted out of CVS
> instead?
> Thanks,

Notice that PyPAM only appears under the "SSH" section. You only need it 
if you want to use Twisted's SSH support (twisted.conch).

Soon this will be split out into a separate package, btw.

  Twisted | Christopher Armstrong: International Man of Twistery
   Radix  |          Release Manager,  Twisted Project
---------+           http://radix.twistedmatrix.com/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
Url : http://twistedmatrix.com/pipermail/twisted-python/attachments/20040419/cd64dbdf/attachment.pgp 

More information about the Twisted-Python mailing list