[Twisted-Python] Re: [Twisted-commits] Somehow the waker still messes up cfreactor, never installing waker for now

Itamar Shtull-Trauring itamar at itamarst.org
Wed Nov 12 10:41:54 EST 2003

On Wed, 12 Nov 2003 09:58:32 -0500
Bob Ippolito <bob at redivi.com> wrote:

> I will not EVER support that version of Python 2.2.  You'll need to
> use  python2.3 ( http://homepages.cwi.nl/~jack/macpython/index.html )
> or  upgrade the machine to OS X 10.3.  If it works under that version
> of  python, it's purely by chance.

And we do want a 2.2.0 buildbot going, since that's useful, and lets us
test OS X 10.2's python. Run another buildbot I guess?

Itamar Shtull-Trauring    http://itamarst.org/
Available for Python & Twisted consulting

More information about the Twisted-Python mailing list