[Twisted-Python] Re: [Twisted-commits] Add makeblocking (and a test woo)
glyph at twistedmatrix.com
Wed May 7 01:22:32 EDT 2003
-----BEGIN PGP SIGNED MESSAGE-----
On Tuesday, May 6, 2003, at 08:57 PM, Andrew Bennetts wrote:
> Perhaps "waitForDeferred" would be a better name for this?
I was thinking Deferred.block(), since it would be most often used like:
This would probably be _super_ useful with Stackless, if we had more
support for it.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (Darwin)
-----END PGP SIGNATURE-----
More information about the Twisted-Python