[Twisted-Python] PyPI evangelism :)

Anthony Baxter anthony at interlink.com.au
Fri Jan 17 03:03:01 EST 2003

If you're running Python 2.3a1 or Python CVS, your distutils supports
the python package index, (PEP 301). This is just evangelism to try
to get people to register their packages - ooo, like, fr instance, 
twisted :)


is the current test version of the interface. Adding more packages 
makes it more useful <hinthint>

More information about the Twisted-Python mailing list