[Twisted-Python] Re: Installing Twisted 1.0.7 on FreeBSD 4.4

Lee Harr missive at hotmail.com
Fri Dec 12 08:52:48 EST 2003

>I'm wanting to install proxy65 onto a Jabber server - which requires at a
>minimum Twisted v1.0.7.  The only port of I see of Twisted for FreeBSD is
>1.0.6.  Has anyone successfully installed v1.0.7 onto a FreeBSD 4.4 system?
>Anything to look out for/gotcha's/etc?

1.1.0 is the current version in ports.

That said, FreeBSD 4.4 is pretty outdated, and you may have trouble
compiling anything from the ports collection. I have read a few messages
recently which hinted that people would need to update their base
systems first.

That said, I don't think you should have any problems just installing the
latest twisted straight from the release tarball.

STOP MORE SPAM with the new MSN 8 and get 2 months FREE* 

More information about the Twisted-Python mailing list