[Twisted-Python] Twisted Install Bug or doing something stupid [newbie]

Richard Johannesson rtjohan at syspres.com
Tue Aug 19 00:30:56 EDT 2003

Just trying twisted for 1st time.

I'm very impressed with what I've read and seen so far.

Did a long evaluation of the different web platforms and twisted has just
about won. Just need to develop some simple stuff for sanity test.

Since I wanted to develop on Python 2.3, I installed Twisted 1.0.7alpha4.

When running pydoc and doing search for twisted - get lot's of docs listed.
Any of the twisted documetnation produces the following error in the web
browser: "problem in C:\Python23\lib\site-packages\twisted\__init__.pyc -
ImportError: cannot import name compat".

Is there something special that needs to be done before documentation is
available or is this just a bug with this alpha release?


More information about the Twisted-Python mailing list