[Twisted-Python] Problems installing Quotient

Glyph Lefkowitz glyph at twistedmatrix.com
Thu Aug 14 19:21:22 EDT 2003

On Thursday, August 14, 2003, at 08:18 AM, Justin Johnson wrote:

> After installing Quotient, Lupy, and Reverend, I get the following 
> error
> trying to run mktap.  Do I need to be running from CVS or something?  
> The
> instructions said 1.0.7alpha1 or greater was okay.  IMessage is not
> defined in twisted.protocols.imap4.py.

Thanks for your interest ;).  Try getting alpha4.  We are trying to 
make sure that Quotient releases do not require Twisted from CVS, but 
they typically *will* require the latest (even alpha) release.

Sorry about the incorrect README.

More information about the Twisted-Python mailing list