[Twisted-Python] Version support: a note

Moshe Zadka m at moshez.org
Sat Apr 26 06:03:37 EDT 2003

On Sat, 26 Apr 2003, Glyph Lefkowitz <glyph at twistedmatrix.com> wrote:
> > I'd really like sarge's Twisted to support 2.1
> Why?  Doesn't sarge come with 2.2 as the default 'python', and pretty 
> much every package compiled for it?

Smoother upgrade path from woody.

Moshe Zadka -- http://moshez.org/
Buffy: I don't like you hanging out with someone that... short.
Riley: Yeah, a lot of young people nowadays are experimenting with shortness.
Agile Programming Language -- http://www.python.org/

More information about the Twisted-Python mailing list