[Twisted-Python] SURVEY: For Twisted users, please answer

Mukhsein Johari arashi1 at pd.jaring.my
Sat Apr 26 01:26:37 EDT 2003

On Wednesday 23 April 2003 03:48, Itamar Shtull-Trauring wrote:
> 1. Do you require Python 2.1 support in Twisted? If so, for what reason?
> How problematic would a switch to 2.2 be for you? Please try to answer
> within a week so we can have some immediate info.

No requirement for 2.1 at all - using 2.2 as normal (freebsd 4.8 comes with 
2.2.2 out of the box) in fact, looking forward to 2.3. Lots of goodies there. 
In fact I only have the 2.1 that comes with binary zope.

> 2. Do you have any Twisted success stories you'd like to share (besides
> those listed in our success stories page, of course)?

Not yet still plumbing the twisted depths.

More information about the Twisted-Python mailing list