[Twisted-Python] SURVEY: For Twisted users, please answer

Skinny Puppy skin_pup-twisted at damnable.happypoo.com
Fri Apr 25 11:37:55 EDT 2003

Itamar Shtull-Trauring [itamar at itamarst.org] wrote:
> 1. Do you require Python 2.1 support in Twisted? If so, for what reason?
> How problematic would a switch to 2.2 be for you? Please try to answer
> within a week so we can have some immediate info.

I have 2.2 everywhere I have twisted.  :)

> 2. Do you have any Twisted success stories you'd like to share (besides
> those listed in our success stories page, of course)?

I have twisted running with ldaptor on over 200 Solaris systems, pulling
configs out of LDAP for inetd/dnscache/tinydns/ldap.conf (pam/nss)/cron
and a few others things.  I do keep my own cvs of both twisted and ldaptor 
due to my need for having TLS built directly in <HINT>.  (yes I sent a patch).
They are highly out of date but work for me now.  

> Thanks.

No thank you all love twisted. 


More information about the Twisted-Python mailing list