[Twisted-Python] SURVEY: For Twisted users, please answer

Itamar Shtull-Trauring itamar at itamarst.org
Tue Apr 22 19:21:59 EDT 2003

On Tue, 22 Apr 2003 17:34:31 -0400
Peter Hansen <peter at engcorp.com> wrote:

> and Twisted for the "back end" of our application.  Zope still uses
> Python 2.1 so we would be unable to do this with Python 2.2.  Since we
> will definitely have excised all traces of Zope by the time anything
> really changes with Twisted and 2.2, I'm not seriously concerned but I
> thought I'd note it as an interesting data point.

Arte you using them in the same process? Or as separate processes? Any
reason you can't install two versions of Python at once?

Itamar Shtull-Trauring    http://itamarst.org/
http://www.zoteca.com -- Python & Twisted consulting

More information about the Twisted-Python mailing list