[Twisted-Python] SURVEY: For Twisted users, please answer

Dmitry Litovchenko kwaker at uch.net
Tue Apr 22 18:39:29 EDT 2003

Hello Itamar,

Tuesday, April 22, 2003, 10:48:27 PM, you wrote:

IST> 1. Do you require Python 2.1 support in Twisted? If so, for what reason?
IST> How problematic would a switch to 2.2 be for you? Please try to answer
IST> within a week so we can have some immediate info.

2.1 is not required.

IST> 2. Do you have any Twisted success stories you'd like to share (besides
IST> those listed in our success stories page, of course)?

I am writing clone of my worknode in C++, so Twisted version is used
just until I complete C++ version. This is because of productivity
concerns, I have hit Python's productivity ceiling. After that I may
succeed in writing cluster kernel and web interface in Twisted. I.e.
still no success story, sorry.

Best regards,
 Dmitry                            mailto:kwaker at uch.net

More information about the Twisted-Python mailing list