[Twisted-Python] SURVEY: For Twisted users, please answer

Steve Waterbury golux at comcast.net
Tue Apr 22 18:09:20 EDT 2003

On Tue, 2003-04-22 at 15:48, Itamar Shtull-Trauring wrote:
> 1. Do you require Python 2.1 support in Twisted? If so, for what reason?
> How problematic would a switch to 2.2 be for you? Please try to answer
> within a week so we can have some immediate info.

Negatory!  2.2 is a-ok with us!!  

> 2. Do you have any Twisted success stories you'd like to share (besides
> those listed in our success stories page, of course)?

Not yet ... but we hope to have some embellishments in 
a little while ... ;^)

- Steve.

More information about the Twisted-Python mailing list