[Twisted-Python] SURVEY: For Twisted users, please answer

Bob Ippolito bob at redivi.com
Tue Apr 22 17:26:05 EDT 2003

On Tuesday, Apr 22, 2003, at 15:48 America/New_York, Itamar 
Shtull-Trauring wrote:

> 1. Do you require Python 2.1 support in Twisted? If so, for what 
> reason?
> How problematic would a switch to 2.2 be for you? Please try to answer
> within a week so we can have some immediate info.

No, Python 2.1 needs to die, slowly and painfully.


More information about the Twisted-Python mailing list