[Twisted-Python] SURVEY: For Twisted users, please answer

Itamar Shtull-Trauring itamar at itamarst.org
Tue Apr 22 15:48:27 EDT 2003

1. Do you require Python 2.1 support in Twisted? If so, for what reason?
How problematic would a switch to 2.2 be for you? Please try to answer
within a week so we can have some immediate info.

2. Do you have any Twisted success stories you'd like to share (besides
those listed in our success stories page, of course)?


Itamar Shtull-Trauring    http://itamarst.org/
http://www.zoteca.com -- Python & Twisted consulting

More information about the Twisted-Python mailing list